有些同学打开 Xshell6 的时候会遇到弹窗,提示“要继续使用此程序,您必须应用最新的更新或使用新版本”,然后就打不开用不了 Xshell6 了,其实修改下“nslicense.dll”文件就能搞定。

解决方法

1、找到安装目录的“nslicense.dll”文件,如果集成了Xftp的话就有两个。

2、用UE(或者任何能以16进制打开文件的编辑器)以16进制形式打开“nslicense.dll”文件。

4、搜索:7F0C81F98033E1010F8681

5、替换成:7F0C81F98033E1010F8381

6、也就是将86替换成83然后保存。

7、如果搜不到可以缩短几位进行搜索。

然后再次打开 Xshell6 就能正常打开了。

Last modification:April 19th, 2021 at 03:38 pm
如果觉得我的文章对你有用,请随意赞赏